minecraft-shaders-1-12

Shaders Mod 1.7.10 Forge Edition v2.3.31





DESCRIPTION

Minecraft Shaders 1.7.10

MOD REQUIREMENTS

This mod requires recent and fast graphic card with NVIDIA or AMD GPU.
Intel HD Graphics drivers *.3408 to *.3621 do not work and will crash.
Intel HD Graphics driver 15.33.29.64.3945+ can run without crash but it is still slow.

INFORMATION

Mobs do not flash red when hit. Creepers do not flash when they are about to explode.
Vanilla lighting are not completely eliminated when „old lighting“ option is off.
Poor performance chunk clipping.
Crash while toggling normal map or specular map.






HOW TO INSTALL

– Use Minecraft Launcher. Make sure you have run Minecraft 1.7.10 at least once before installing Forge.
– Use Forge installer to install Forge.
– Open Minecraft Launcher and select Forge Profile (or new/edit profile and select a forge version).
– Click Play. Forge should create mods folder in game directory.
– Copy ShadersMod jar file to mods folder in game directory, so it will be loaded by Forge next time.
– If you want to install this together with OptiFine, also copy Optifine jar file to mods folder.

SCREENSHOTS

minecraft-shaders-1-12

DOWNLOADS

ShadersMod v2.3.31 Installer for Minecraft 1.7.10





Leave a Reply

12 Comments on "Version 1.7.10"

Notify of
avatar
Sort by:   newest | oldest | most voted
wiktor
Guest

Super

Lol
Guest

how do you use it with mods?

hamilton
Guest

forge 1.7.10

ThatGirlGamer
Guest

great work!

mystic
Guest

cool

RebelSami
Guest

I LOVE IT!!!!1!!!!!

BAGaG
Guest

Do i need another .jar or just ShadersModCore?

Lex
Guest

Cool i like the shaders a lot

PePsI4589
Guest

i downloaded and put tho the mods and launching minecraft=crash

Slowmacoo
Guest

Check yo graphic card.

alessandro
Guest

wow

randomMAn
Guest

AWESOME

wpDiscuz