minecraft-shaders-1-12

Shaders Mod 1.9 (Installer) v2.5.0





DESCRIPTION

Minecraft Shaders 1.9

MOD REQUIREMENTS

Not Compatible with Forge, Optifine ✘
This mod requires recent and fast graphic card with NVIDIA or AMD GPU.
Intel HD Graphics drivers *.3408 to *.3621 do not work and will crash.
Intel HD Graphics driver 15.33.29.64.3945+ can run without crash but it is still slow.

INFORMATION

Graphics effects do not come out of nowhere. They require computing power of both CPU and GPU.
Some shaderpacks render around 10 times slower than vanilla Minecraft.
You can expect low frame rate if your computer cannot get more than 200 FPS from vanilla






HOW TO INSTALL

Locate the minecraft application folder.
On windows open Run from the start menu, type %appdata% and click Run.
On mac open finder, hold down ALT and click Go then Library in the top menu bar. Open the folder Application Support and look for Minecraft.
Place the mod you have just downloaded (.jar file) into the Mods folder.
When you launch Minecraft and click the mods button you should now see the mod is installed.

SCREENSHOTS

minecraft-shaders-1-12

DOWNLOADS

ShadersMod v2.5.0 Installer for Minecraft 1.9





Leave a Reply

1 Comment on "Version 1.9"

Notify of
avatar
Sort by:   newest | oldest | most voted
vuk
Guest

Its suo cool

wpDiscuz